Videos won’t play in Safari browser

Forums Cameras, Videos, Recording Equipment Videos won’t play in Safari browser

  • Views : 79
  • Link

    Brian10956
    Participant
    Member

    When I’m using my iPad today I could not get videos posted on this site to play, when I tap on the little white play arrow it’s dead. When I try on the same iPad to play a video on the Chrome browser it plays with no problem .
    does anyone know what could be causing this. 

    Link

    Brian10956
    Participant
    Member

    It’s not just on airgun Nation it’s on any site I just went on AOA and a video wouldn’t play

    Link

    Tominco
    Participant
    Member

    Take look to see if you have any updates available?
    BTW, thanks for the support! Your message had me laughing!

    Link

    Trailryder42
    Participant
    Member

    Safari on my iPad won’t play a lot of content on websites either. My pad is old enough that it isn’t supported anymore with updates. Had to put the Chrome browser on it to be able to have a fully functional browser.

    Link

    Brian10956
    Participant
    Member

    On Friday it was working fine on Sat it stopped working I checked for updates and found and installed the latest I still can’t play any YouTube from safari were there is a link on another web page if I go to YouTube.com it works fine. I’m not going to use safari again until I figure this annoyance out.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.