Picture test

  • Views : 670
  • Link

    Micbro
    Participant
    Member
    Link

    Micbro
    Participant
    Member

    Hi all, I’m probably going over old ground but does anyone know why the pictures I try to post are too big? I’m using an iPhone and photo bucket. When I post the link to my picture all I end up with is an over zoomed image, usually just showing the top left corner of my picture, any help would be much appreciated.

    Link

    Ted
    Participant
    Member

    The forum is designed to resize photos to fit properly – both on desktop and mobile devices.  
    Below is a MASSIVE photo of the moon (2500 x 2500 pixels).  It has been linked via the wikipedia page by simply copying/pasting the image url  
    It should auto-resize to whatever device you are using (ie. It will be big for desktop users and small for mobile users – sizing itself to the screen of the device).  So, you should be seeing an image of the whole moon.  If you are seeing a cropped/zoomed image, the issue is with your device/app.

    Link

    Micbro
    Participant
    Member

    Can everyone see this ok?

    Link

    Ted
    Participant
    Member

    I edited your image.  It was a hyperlink – meaning that the text that you posted has a link associated with it.

    Example:  http://i172.photobucket.com/albums/w9/mikebroth1/A653035C-AB7E-425C-979F-13A207A65C1F_zps8h7mebud.jpg

    When you post hyperlinked text, the forum default is to honor that hyperlink, so it will NOT embed the photo.  To remove the hyperlink, and have the forum auto-embed your photo, highlight the text and click the “chain broken (x) icon above in the tool bar.  This will remove the hyperlink, and the forum software will then take over and auto-embed the photo.

     

    Link

    Bobmart
    Participant
    Member

    Micbro: yes, I see an image of a target with 8 shots at 30 yards. Looks good. (note: this may be after Ted’s editing assistance.)

    Link

    Micbro
    Participant
    Member

    Got ya, thanks Ted, my brother should be picking up his daystate pulsar OS this week and I wanted to post some pics and info.

    Link

    Micbro
    Participant
    Member

    Thanks bob.

    Link

    Micbro
    Participant
    Member

    Link

    Micbro
    Participant
    Member

    Got it at last!

    Link

    Ted
    Participant
    Member

    Seems you are getting it figured out.  ;)  And, don’t forget, you can always used the “Preview” button to see that things are working properly before hitting “Submit”.  

    Sir Andrew is certainly getting sexy with the anodizer, isn’t he?  

    Link

    Micbro
    Participant
    Member

    Got the hang of it now, thanks Ted, gunna put that on my bobcat when my adapter arrives.

    Link

    Ted
    Participant
    Member

    “Micbro”Got the hang of it now, thanks Ted, gunna put that on my bobcat when my adapter arrives.

    
Is that the new little Huggett?  The “Bellita”?

    Link

    Michael
    Keymaster
    Keymaster

    For those of you still having problems with adding pictures, please watch the video tutorial here

    http://airgunnation.dev/topic/video-tutorials-how-to-make-the-forum-work-for-you-2/?view=all

    Link

    Micbro
    Participant
    Member

    Yeah it’s a bellita. My mate found and bought a green leaf camo bellita the other day, very cool indeed.

    Link

    Micbro
    Participant
    Member

    The problem I’m having is the options bar that appears when you highlight the link, covers the hyperlink icon so it’s difficult to click on it. I think this is because I’m using a phone.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.