Crosman 1400 won't fire with safety in?

Forums Springers, Pumpers, C02, & Vintage Crosman 1400 won't fire with safety in?

  • Views : 657
  • Link

    richtes
    Participant
    Member

    Just got my 1400 back after getting new seals and wouldn’t fire. Trigger didn’t move much, and only a little when the safety was flipped.

    Popped out the safety and fires just fine. Two pellets made one big hole. Yea. Put back in and doesn’t work.

    What should I look at that might have gotten shaken out of position in shipping?

    Thanks,
    Rich

    Link

    spysir
    Participant
    Member

     It may well be possible to install the safety upside down and it will still flip back and forth, when the safety is installed the plunger needs to be able to drop into the half milled section not hit the rounded section.

    ???

     Keep us posted please.

    John

    Link

    richtes
    Participant
    Member

    Nope, pulled out and put back in. Doesn’t work and don’t think it will.

    I measure the thickness to the flat part of the safety as .220in.

    putting a .207 or so punch in the safety hole doesn’t fire. Will fire with a .182 punch in the hole.

    the plunger seems to want to drop further than the safety will allow.

    rich

    Link

    spysir
    Participant
    Member

    Right, that plunger does need to drop all the way down, perhaps some filing will be in order?
    Do let us know the final cause/solution.

    John
     

    Link

    richtes
    Participant
    Member

    Don’t want to file and change an original part so think will make a new plunger. 

    Shimming down the whole trigger assembly would change how it engages and doesn’t seem a good idea.

    Rich

    Link

    Wadcutter
    Participant
    Member

    Pull the safety back out and remove the stock. Then take the side plate off the trigger housing. you should be able to see what the problem is at that point.

    Steven

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.